<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js min-ie9 min-ie8 min-ie7" lang="it"> <![endif]-->
<!--[if IE 7]>         <html class="no-js min-ie9 min-ie8 is-ie7" lang="it"> <![endif]-->
<!--[if IE 8]>         <html class="no-js min-ie9 is-ie8" lang="it"> <![endif]-->
<!--[if IE 9]>         <html class="no-js is-ie9" lang="it"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="it"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<title>God of the Basement - Recensione - GOD OF THE BASEMENT (Stoner, Pop rock, Alternativo)</title>
<meta name="description" content="Leggi la recensione su Rockit. Paragoni importanti che vanno evidentemente maneggiati con tutta la cautela del caso, ma me ne prendo la responsabilità: i God Of the Basement sono la nuova band più fica della Toscana." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Leggi la recensione su Rockit. Paragoni importanti che vanno evidentemente maneggiati con tutta la cautela del caso, ma me ne prendo la responsabilità: i God Of the Basement sono la nuova band più fica della Toscana." />
<meta name="twitter:title" content="God of the Basement - GOD OF THE BASEMENT" />
<meta name="twitter:site" content="@redazioneRockit" />
<meta name="twitter:image" content="https://rockitecn.nohup.it/thumbx500x500/copertine/42637.jpg" />
<meta property="og:title" content="God of the Basement - GOD OF THE BASEMENT"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.rockit.it/recensione/42637/godofthebasement-god-of-the-basement"/>
<meta property="og:site_name" content="Rockit.it"/>
<meta property="og:locale" content="it_IT"/>
<meta property="fb:admins" content="1747861721"/>
<meta property="fb:admins" content="763518965"/>
<meta property="fb:app_id" content="162683947163843"/>
<meta property="og:description" content="Leggi la recensione su Rockit. Paragoni importanti che vanno evidentemente maneggiati con tutta la cautela del caso, ma me ne prendo la responsabilità: i God Of the Basement sono la nuova band più fica della Toscana."/>
<meta property="og:image" content="https://rockitecn.nohup.it/thumbx500x500/copertine/42637.jpg"/>
<meta itemprop="image" content="https://rockitecn.nohup.it/thumbx500x500/copertine/42637.jpg">
<meta property="article:publisher" content="https://www.facebook.com/rockit.tuttarobaitaliana" />



<meta name="google-site-verification" content="BtRES4bPKfvCCSEYhNmYHZ_F1iTdaxmfdQtMg9wPJ8U" />
<base href="https://www.rockit.it/web/"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<link rel="apple-touch-icon" sizes="180x180" href="https://www.rockit.it/web/img/favicon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.rockit.it/web/img/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.rockit.it/web/img/favicon/favicon-16x16.png">
<link rel="manifest" href="https://www.rockit.it/web/img/favicon/manifest.json">
<link rel="mask-icon" href="https://www.rockit.it/web/img/favicon/safari-pinned-tab.svg" color="#344dff">
<link rel="shortcut icon" href="https://www.rockit.it/web/img/favicon/favicon.ico">
<meta name="msapplication-config" content="https://www.rockit.it/web/img/favicon/browserconfig.xml">
<meta name="theme-color" content="#344dff">

<link rel="stylesheet" href="https://rockitecn.nohup.it/web/css/normalize.min.css?v=18/01/2019">
<link type="text/css" rel="stylesheet" href="https://rockitecn.nohup.it/web/css/jquery.mmenu.all.css?v=06/02/2019">
<link href="https://rockitecn.nohup.it/web/css/ui-lightness/jquery-ui-1.10.4.custom.min.css?v=1.0" rel="stylesheet">
<link rel="stylesheet" href="https://rockitecn.nohup.it/web/css/main.css?12/04/2019">
<link rel="stylesheet" href="https://rockitecn.nohup.it/web/css/print-style.css?v=18/01/2019" type="text/css" media="print" />


<meta name="verification" content="87bf7a6b1fda4af7bc4aa2a8efc19f3c" /><!-- zanox -->

<meta property="fb:pages" content="190818314293276" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-536352-1', 'auto');
  ga('set', 'anonymizeIp', true);
 </script>



<script src='https://www3.smartadserver.com/config.js?nwid=1748' type="text/javascript"></script>
<script type="text/javascript">
    sas.setup({ domain: 'https://www3.smartadserver.com', async: true, renderMode: 0});
            //  renderMode define when ads must be rendered :
            //        - DEFAULT                  (0) : as soon as ad is ready
            //        - READY                                  (1) : render ads when document is ready
            //  - ON_DEMAND                (2) : user must call sas.callAds()
</script>
<link type="text/css" rel="stylesheet" href="css/royalslider.css" />

</head>

<body rel="42637,recensione">
<script data-wid="auto" type="text/javascript" src="//ads.viralize.tv/display/?zid=AAChvMsBgbtJM1_f"></script>
<div id="page">

<!--[if lt IE 9]>
<div class="chromeframe">Stai usando un browser <strong>troppo vecchio</strong>. <a href="http://browsehappy.com/">Aggiorna qui il tuo browser</a> oppure <a href="http://www.google.com/chromeframe/?redirect=true">utilizza Goole Chrome Frame</a> per continuare ad usare il tuo browser e vedere il sito cn tutte le funzionalità.</div>
<![endif]-->


<script>


      window.fbAsyncInit = function() {
        FB.init({
          appId      : '162683947163843',
          xfbml      : true,
          version    : 'v3.2',
		  cookie     : true,
		  autoLogAppEvents : true,
        });
		
		
      };
	  
</script>
<script async defer src="https://connect.facebook.net/it_IT/sdk.js"></script>
	   
	
   <script>
function fblogin(reload){

	FB.login(function(response){
	 	if (response.status === 'connected') {
			var access_token=response.authResponse.accessToken;
			//console.log(access_token);
				if (typeof ga === 'function')  ga('send', 'event', 'LoginFB');
    			FB.api('/me','get',{fields: 'id,name,email,gender,birthday,location'},function(response){
				
				$.post( "/web/fbloginnew.php", { access_token: access_token, userinfo: response } , function( data ) {
  					
					if (reload) window.location.reload();
					else window.location.replace(data);
					}
				);				
				
			});
	
  		}	
	}, {scope: 'email,public_profile'}); //,user_birthday,user_location
}

</script>




<script src="https://www.rockit.it/adadmin/adserve.php?f=20&refrx"></script><!-- masthead -->			
			
		<header class="header mm-fixed-top">
	<nav>
		<div class="wrapper">

			<a href="#menu-mobile" class="tasto-menu-mobile right icon icon-list"></a>

			<div class="logo">
				<a href="/web/index.php">rockit.it</a>
			</div>
			<ul class="menu-principale">
				<li id="mp-rece" class="click"><a class="icon-fontawesome-webfont-6" href="/web/recensioni.php" rel="nofollow">Recensioni</a></li>
				<li id="mp-storie" class="click"><a class="icon-fontawesome-webfont-6" href="/web/articoli.php" rel="nofollow">Storie</a></li>
				<li id="mp-concerti" class="click"><a class="icon-fontawesome-webfont-6" href="/concerti" rel="nofollow">Concerti</a></li>
				<li id="mp-band" class="click"><a class="icon-fontawesome-webfont-6" href="/web/band.php" rel="nofollow">Band</a></li>
				<li id="mp-hot" class="hot click"><a class="icon-fontawesome-webfont-6" href="/web/trending.php" rel="nofollow"><span class="icon icon-razzo"></span></a></li>
				<li class='click'><a href="/web/form.php">Contatti</a></li>
				<li class='click'><a href="https://www.miamifestival.it" target="_blank">MI AMI FESTIVAL</a></li>
			</ul>

			<a href="javascript:;" rel='' class="btn-utente icon icon-user" id='ua'></a>

			<ul class="menu-social">
				<li class="btn-ig"><a href="https://instagram.com/rockit.it" class="icon-fontawesome-webfont-10"></a> </li>
				<li class="btn-fb"><a href="https://www.facebook.com/rockit.tuttarobaitaliana" class="icon-facebook-circled"></a> </li>
				<li class="btn-spotify"><a href="https://open.spotify.com/user/rockit.it" class="icon-spotify" style="font-size: 26px"></a> </li>
			</ul>

			<a href="javascript:;" class="btn-cerca icon icon-fontawesome-webfont-9"></a>
			

		</div>
	</nav>

	
	
</header>

<!-- mettere qui il codice in inglese -->

<div class="main-wrapper wrapper pagina clearfix">

<div class="testata-album clearfix box-table">

<div class="box-row">
<div class="content-left">
<div class="box-disco clearfix">
<div class="box-img">

<img src="https://rockitecn.nohup.it/thumb300x300/copertine/42637.jpg" alt="album GOD OF THE BASEMENT - God of the Basement">
</div>

<div class="titolo">
<h1><a href="/godofthebasement" class="nome-artista">God of the Basement</a>
<span class='h3'><a href="/godofthebasement/album/god-of-the-basement/42637" class="nome-album">GOD OF THE BASEMENT</a></span></h1>
<h4><a href="/alkarecord" class="nome-etichetta">ALKA record label</a> <br>2018 - Stoner, Pop rock, Alternativo</h4>
<a id="compraamazon" class="butt compra" style="display:none" target="_blank" href="disabled">
COMPRA
</a>
<div class="container-social">

<div class="box-btn-social">
	<div class="fb-like" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div>
</div>
<div class="box-btn-social">
	<a href="https://twitter.com/share" class="twitter-share-button" data-count="none"></a>
</div>
<div class="box-btn-social">
	<a data-flip-widget="flipit" href="https://flipboard.com" style="bottom: 6px;">Add to Flipboard Magazine.</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
</div>
</div>
</div>
</div> <!-- box-disco -->
</div>
<div class="content-right ">
<div class="scheda-band">
<div class="etichetta et-bianca et-preferiti">
<div class="label"><a href="javascript:;" class="icon-preferiti star tip" rel="54538" title="aggiungi ai preferiti"><span class="num" rel="1">0</span></a></div>
<div class="box-linguetta"><div class="linguetta"></div></div>
</div>
<a href="/godofthebasement" class="cover" style="background-image:url(https://rockitecn.nohup.it/thumb300x100/foto/167020.jpg)"></a>
<a href="/godofthebasement" class="titolo nome-artista">God of the Basement</a>
<div class="info-album">
<div class="box-table">
<div class="box-row">
<div class="box-cell"><a href="/godofthebasement/foto"><div class="label">Foto</div><div class="icon icon-camera"></div><div class="num">1</div></a></div><div class="box-cell"><a href="/godofthebasement/videografia"><div class="label">Video</div><div class="icon icon-video"></div><div class="num">1</div></a></div><div class="box-cell"><a href="/godofthebasement/discografia"><div class="label">Album</div><div class="icon icon-disco"></div><div class="num">1</div></a></div><div class="box-cell"><a href="/godofthebasement/articoli"><div class="label">Articoli</div><div class="icon icon-fontawesome-webfont-14"></div><div class="num">1</div></a></div><div class="box-cell off"><div class="label">Concerti</div><div class="icon icon-fontawesome-webfont-20"></div><div class="num">0</div></div>
</div>
</div>
</div>
</div>
</div>

</div>

</div> <!-- fine testata -->

<div class="box-table tabfixed">
<div class="box-row">
<div class="content-left top0">

<div class="box-rece">
<div class="box-autore">
<span class="data">02/05/2019</span> 
<span itemscope itemprop="author" itemtype="http://schema.org/Person">di
<span class="box-img"><img src="https://rockitecn.nohup.it/thumb50x50/avatar/103758.jpg" alt="Marco Beltramelli"></span>
<span class="nome" itemprop="name"><a itemprop="url" href="/user/beltra24" rel="author">Marco Beltramelli</a></span>
</span>
</div>

<div class="content-rece">
<p>Tra i componenti della band deve evidentemente nascondersi <strong>Nick O&rsquo;Malley</strong>, bassista degli <strong>Arctic Monkeys</strong>, questo &egrave; quel che ho pensato sentendo la sesta traccia dell&rsquo;album &ldquo;We do know&rdquo;.Ascoltandola potreste scambiarla per &ldquo;Why'd you only call me when you're high&rdquo;, almeno dall&rsquo;intro. Ma Le assonanze con la mia band preferita non finiscono qui, in &ldquo;Bobby Bones&rdquo; &egrave; facilmente riscontrabile un andazzo &ldquo;caliente&rdquo; alla &ldquo;Arabella\Fireside&rdquo;. Whatever, sarebbe veramente limitativo ridurli ad una sterile imitazione delle scimmie di Sheffield, in effetti, questa band fiorentina &egrave; qualcosa di molto diverso, pi&ugrave; rumoroso, dalle sfumature decisamente pi&ugrave; &ldquo;hard&rdquo;.</p>
<p>Per questa recensione ho deciso di non imbastire nessuna trama compositiva, ho pensato che fosse molto pi&ugrave; sincero raccontarvi le allusioni (magari un po&rsquo; azzardate) che di canzone in canzone mi sovvenivano alle orecchie. Citando una manciata di band con i contro cazzi che ai pi&ugrave; potrebbero anche far storcere il naso. Sapete qual &egrave; la mia canzone preferita degli <strong>Alt-J</strong>? Esatto, &ldquo;Left Hand Free&rdquo;, la ritengo un tentativo d&rsquo;imitazione dei <strong>Black Keys</strong> che ha dato vita ad un ibrido interessante, &ldquo;Kay&rdquo; mi ha proiettato esattamente in questa mood. &ldquo;The Saviour&rdquo; sembra in un remix di <strong>FatBoy Slim</strong>, Per non parlare delle schitarrate cafone di &ldquo;Get Loose&rdquo; o &ldquo;Hell Boar&rdquo; che, disseminate per tutto l&rsquo;album, regalano sprazzi di <strong>Wolfmother</strong>. Un ensemble sonoro inedito, particolare dal quale per&ograve; una tonalit&agrave; sembra dominare decisamente sulle altre, quella stoner, desertica, alla <strong>Psychic Ills</strong>. Come se l&rsquo;intero disco fosse stato registrato dai primi <strong>Queen of the Stone Age</strong> in uno studio della Death Valley.</p>
<p>Paragoni importanti che vanno evidentemente maneggiati con tutta la cautela del caso, ma me ne prendo la responsabilit&agrave;: i <strong>God Of the Basement</strong> sono la nuova band pi&ugrave; fica della Toscana.</p>
</div>
</div>
<div itemscope itemtype="http://schema.org/MusicAlbum">
<meta content="/godofthebasement/album/god-of-the-basement/42637" itemprop="url">
<meta content="God of the Basement" itemprop="name">

<div class="box-blocco"><div class="head-blocco"><h4>Tracklist</h4></div><div class="elenco-brani griglia" id="album42637">
<div class="player">
<span class="playerElapsed">00:00</span>
<div class="playerBarTotal"><div class="playerBarElapsed">&nbsp;</div><div class="slider"></div></div>
<span class="playerTotal">00:00</span>
<a href="javascript:;" title="Stop" class="playerStop tip"></a>
<a href="javascript:;" title="Precedente" class="playerPrevious tip"></a>
<a href="javascript:;" title="Successivo" class="playerNext tip"></a>
<a href="javascript:;" title="Cambia layout: elenco/griglia" class="playerLayout tip"></a>
</div>
<ul><li class="item sinistra" id="id_301830_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301830" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/intro/301830"  class="titolo" rel="nofollow" title="Intro">1. Intro</a><meta content="/godofthebasement/canzone/intro/301830" itemprop="url" /><meta content="PT19S" itemprop="duration" /><meta content="Intro" itemprop="name" /></li><li class="duration">0:19</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class="item sinistra" id="id_301831_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301831" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/hell-boar/301831"  class="titolo" rel="nofollow" title="Hell Boar">2. Hell Boar</a><meta content="/godofthebasement/canzone/hell-boar/301831" itemprop="url" /><meta content="PT3M6S" itemprop="duration" /><meta content="Hell Boar" itemprop="name" /></li><li class="duration">3:06</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class="item sinistra" id="id_301832_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301832" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/monday-monkey/301832"  class="titolo" rel="nofollow" title="Monday Monkey">3. Monday Monkey</a><meta content="/godofthebasement/canzone/monday-monkey/301832" itemprop="url" /><meta content="PT2M59S" itemprop="duration" /><meta content="Monday Monkey" itemprop="name" /></li><li class="duration">2:59</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class="item sinistra" id="id_301833_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301833" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/with-the-lights-off/301833"  class="titolo" rel="nofollow" title="With The Lights Off">4. With The Lights Off</a><meta content="/godofthebasement/canzone/with-the-lights-off/301833" itemprop="url" /><meta content="PT3M58S" itemprop="duration" /><meta content="With The Lights Off" itemprop="name" /></li><li class="duration">3:58</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class="item sinistra" id="id_301834_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301834" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/intermission-1/301834"  class="titolo" rel="nofollow" title="Intermission #1">5. Intermission #1</a><meta content="/godofthebasement/canzone/intermission-1/301834" itemprop="url" /><meta content="PT34S" itemprop="duration" /><meta content="Intermission #1" itemprop="name" /></li><li class="duration">0:34</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class="item sinistra" id="id_301835_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301835" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/we-do-know/301835"  class="titolo" rel="nofollow" title="We Do Know">6. We Do Know</a><meta content="/godofthebasement/canzone/we-do-know/301835" itemprop="url" /><meta content="PT3M30S" itemprop="duration" /><meta content="We Do Know" itemprop="name" /></li><li class="duration">3:30</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class="item sinistra" id="id_301836_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301836" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/beaten-up/301836"  class="titolo" rel="nofollow" title="Beaten Up">7. Beaten Up</a><meta content="/godofthebasement/canzone/beaten-up/301836" itemprop="url" /><meta content="PT3M18S" itemprop="duration" /><meta content="Beaten Up" itemprop="name" /></li><li class="duration">3:18</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class="item destra" id="id_301837_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301837" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/kay/301837"  class="titolo" rel="nofollow" title="Kay">8. Kay</a><meta content="/godofthebasement/canzone/kay/301837" itemprop="url" /><meta content="PT3M47S" itemprop="duration" /><meta content="Kay" itemprop="name" /></li><li class="duration">3:47</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class="item destra" id="id_301838_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301838" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/bobby-bones/301838"  class="titolo" rel="nofollow" title="Bobby Bones">9. Bobby Bones</a><meta content="/godofthebasement/canzone/bobby-bones/301838" itemprop="url" /><meta content="PT3M22S" itemprop="duration" /><meta content="Bobby Bones" itemprop="name" /></li><li class="duration">3:22</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class="item destra" id="id_301839_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301839" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/intermission-2/301839"  class="titolo" rel="nofollow" title="Intermission #2">10. Intermission #2</a><meta content="/godofthebasement/canzone/intermission-2/301839" itemprop="url" /><meta content="PT25S" itemprop="duration" /><meta content="Intermission #2" itemprop="name" /></li><li class="duration">0:25</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class="item destra" id="id_301840_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301840" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/get-loose/301840"  class="titolo" rel="nofollow" title="Get Loose">11. Get Loose</a><meta content="/godofthebasement/canzone/get-loose/301840" itemprop="url" /><meta content="PT3M44S" itemprop="duration" /><meta content="Get Loose" itemprop="name" /></li><li class="duration">3:44</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class="item destra" id="id_301841_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301841" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/the-saviour/301841"  class="titolo" rel="nofollow" title="The Saviour">12. The Saviour</a><meta content="/godofthebasement/canzone/the-saviour/301841" itemprop="url" /><meta content="PT3M40S" itemprop="duration" /><meta content="The Saviour" itemprop="name" /></li><li class="duration">3:40</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class="item destra" id="id_301842_54538" itemprop="track" itemscope itemtype="http://schema.org/MusicRecording"><ul><li class="play"><a href="javascript:;" rel="301842" class=" tip" title="Ascolta"><span class="icon icona-play"></span></a></li><li class="title"><a href="/godofthebasement/canzone/the-sinner/301842"  class="titolo" rel="nofollow" title="The Sinner">13. The Sinner</a><meta content="/godofthebasement/canzone/the-sinner/301842" itemprop="url" /><meta content="PT2M48S" itemprop="duration" /><meta content="The Sinner" itemprop="name" /></li><li class="duration">2:48</li><li class="download off"><a href="javascript:;" rel="nofollow" class="tip"><span class="icon icona-download"></span></a></li><li class="playlist"><a href="javascript:;" title="Aggiungi ad una tua playlist" rel="nofollow" class="tip"><span class="icon icon-plus"></span></a></li></ul></li><li class='item'><ul><li>&nbsp;</li></ul></li></ul>
</div></div>
</div>
<div>
<div class="box-commenti">
<a name='commenti'></a>
<h3>Commenti </h3>


<ul id="thread" rel="42637,recensioni" class="comments"></ul>

<h3>Aggiungi un commento:</h3>
<div class='postmessage'>
<form>
<input type='hidden' id='titthread' value=''/>
<input type='hidden' id='idthread' value='42637'/>
<div id='commentatore'><img src="/thumb40x40/nopic/noavatar.gif"/></div>
<textarea id='msg' placeholder='Sii gentile...'></textarea>
<br style='clear:both'/>
<div class='fb' id='fbcondividi' style='display:none'><label><input type='checkbox' id='fbcheck' /> condividi su facebook</label></div>
<div class='fb mail'><label><input type='checkbox' id='mail' checked='checked'/> avvisami se ci sono nuovi messaggi in questa discussione</label></div>
<button id='sendmsg' class='blue'>Invia</button>
<div id='notlogged'>
ACCEDI CON:<br>
<a href='javascript:;' id='fbcommentlogin'><span class='icon-facebook-circled' style='color:#3300ff'></span> facebook</a>
<i>- oppure -</i>
<a href='javascript:;' id='commentlogin'>fai login</a>
<i>- oppure -</i>
<a href='javascript:;' id='commentregistra'>registrati</a>
</div>
<div><div id='extra' class='extracommentpost'>
<div id='edata'>
<div id='eplay'></div>
<div id='info'>
<input id='etitle' type='text' />
<input id='edescription' type='text'/>
<img id='efavicon' /><input type='text' id='elink' readonly='readonly'/><br/>
<label for='ehidelink'><input id='ehidelink' type='checkbox'> rimuovi la preview</label><br/>
</div>
</div>
<div id='eload'><img src='img/load.gif'/> <span></span></div>
<input type='hidden' name='de_extra' id='de_extra' value=""/>
</div></div>
</form>
</div>
</div>

</div>


</div> <!-- fine content left -->

<div class="content-right">

<div class="banner"><script src="https://www.rockit.it/adadmin/adserve.php?f=9">/*MPU 300x250*/</script></div>

<div class="box-social" id="pannello">
<div class="etichetta et-bianca">
<div class="label">Pannello</div>
<div class="box-linguetta">
<div class="linguetta"></div>
</div>
</div>
<ul><li rel="54538"><a href="javascript:;" rel="nofollow" class="segnala"><span class="icon icon-pin"></span> Segnala un concerto</a></li></ul>
</div>


<div id="lig_rockit_side"></div><script type="text/javascript" src="https://a-ssl.ligatus.com/?ids=87555&t=js&s=1"></script>




<div class="banner"><script src="https://www.rockit.it/adadmin/adserve.php?f=8">/*MPU 300x250 sotto*/</script></div>

<!-- script src="https://www.rockit.it/adadmin/adserve.php?f=10">/*MPU 300x250 sotto*/</script -->

</div>  <!-- fine content right -->
</div>

</div>


</div><!-- .wrapper -->



<footer>
	<div class='wrapper'>
		<ul class='links'>
			<li class='logofooter'>rockit.it</li>
			<li class="info testo"><a href="/web/form.php">contatti</a> | <a href="/web/staff.php">staff</a> | <a href="/pubblicita-su-rockit">pubblicità</a> | <a href="/articolo/17936/condizioni-duso-di-rockitit">condizioni d'uso</a> | <a href="/articolo/17935/privacy-policy">privacy</a> | <a href="/faq-domande-frequenti">FAQ</a></li>
			
			<li class="info icone"><a href="/pubblicita-su-rockit"><span class="box-icona-round icon icon-euro"></span> Compra pubblicità</a><a href="/articolo/17351/per-essere-recensiti"><span class="box-icona-round icon icon-pencil"></span> Per essere recensiti</a>
			<a href="/web/registrati.php"><span class="box-icona-round icon icon-user"></span> Iscriviti a Rockit</a></li>
			
			<li class="info">Scarica le nostre app per smartphone:</li>
			<li>
			<div class="bloccoapp">
				<div class="iconaapp">
				<img src="/web/img/iconrockit.png" >
				</div>
				<div class="linkstore">
				<a href='https://itunes.apple.com/it/app/rockit.it/id858406970?l=it&ls=1&mt=8' target="_blank">> IOS</a>
				<br>
				<a href='https://play.google.com/store/apps/details?id=it.rockit.android' target="_blank">> ANDROID</a>
				</div>
			</div>
			
			<div class="bloccoapp">
				<div class="iconaapp">
				<img src="/web/img/icondateconcerti.png" >
				</div>
				<div class="linkstore">
				<a href='https://itunes.apple.com/us/app/date-concerti/id648864841' target="_blank">> IOS</a>
				<br>
				<a href='https://play.google.com/store/apps/details?id=it.rockit.dateconcerti' target="_blank">> ANDROID</a>
				</div>
			</div>
			
			<div class="bloccoapp">
				<div class="iconaapp">
				<img src="/web/img/iconmi_ami.png" >
				</div>
				<div class="linkstore">
				<a href='https://itunes.apple.com/it/app/mi-ami-festival/id1228226213?l=it&ls=1&mt=8' target="_blank">> IOS</a>
				<br>
				<a href='https://play.google.com/store/apps/details?id=it.rockit.appfestival' target="_blank">> ANDROID</a>
				</div>
			</div>
			</li>
			
		</ul>

		<div class='social'>
			<div class="fb-like-box" data-href="https://www.facebook.com/rockit.tuttarobaitaliana" data-width="300" data-colorscheme="dark" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			<span class="better clearfix"><a href="http://betterdays.it/realizzazione-siti-web-milano/" target="_blank" title="Realizzazione siti web"><img src="/web/img/betterdaylogo.png?logo" alt="Better Days Web Agency Milano, realizzazione siti web"></a></span>
		</div>
	</div>
	<p>&copy; 1997-2019 ROCKIT by Better Days srl - P.IVA 07712350961</p>
</footer>

<div id="dialog" class="fix"></div>
<!--div style="position:fixed;bottom:0;left:0;right:0;heigth:50px;width:320px;z-index:99999;margin:0 auto;"><div class="fb-ad" data-placementid="162683947163843_947746638657566" data-format="320x50" data-testmode="false"></div></div-->

<script>
  //ga('require', 'displayfeatures');
  if (typeof $tags !== 'undefined') {
	  console.log($tags);
	ga('set', 'dimension1', $tags.split(","));
  }
  ga('send', 'pageview');
</script>




<div id="menu-mobile" class="mm-menu mm-horizontal mm-closed"><div class="mm-panel mm-opened mm-current" id="mm-m0-p0">
<ul>
<li><a href="/web/form.php" ><span>INFO</span></a></li>
<li><a href="/web/recensioni.php?tipo=primascelta" ><span>PRIMASCELTA</span></a></li>
<li><a href="/web/articoli.php" ><span>NEWS</span></a></li>
<li><a href="/web/articoli.php?tipo=interviste" ><span>INTERVISTE</span></a></li>
<li><a href="/tag/storia+di+copertina" ><span>STORIE DI COPERTINA</span></a></li>
<li><a href="/concerti" ><span>DATE CONCERTI</span></a></li>
<li><a href="/web/top.php" ><span>TOP IT</span></a></li>
</ul>
<ul class='logged mm-list'>
<li><a rel="nofollow" href="/web/userhome/dashboard.php"><span class="icon-user"></span> dashboard</a></li>
<li><a rel="nofollow" href="/web/userhome/preferiti.php"><span class="icon-fontawesome-webfont-13"></span> preferiti</a></li>
<li><a rel="nofollow" href="/web/userhome/playlist.php"><span class="icon-plus"></span> playlist</a></li>
<li><a rel="nofollow" href="/web/userhome/foto.php"><span class="icon-camera"></span> foto</a></li>
<li><a rel="nofollow" href="/web/userhome/cronologia.php"><span class="icon-fontawesome-webfont-1"></span> cronologia</a></li>
<li><a rel="nofollow" href="/web/userhome/link.php"><span class="icon-link"></span> link</a></li>
<li><a rel="nofollow" href="/web/logout.php"><span class="icon-logout"></span> esci</a></li>
</ul>
<ul class='notlogged mm-list'>
<li>
<a href="/web/registrati.php"><span class="icon-user"></span> registrati</a></li>
<li>
<a href='javascript:;' onclick='fblogin(true);' ><span class="icon-facebook-circled"></span> entra con facebook</a></li>
<li><a href="/web/recupera_password.php"><span class="icon-user"></span> hai perso i tuoi dati?</a></li>
</ul>
</div>
</div>

<script>
var cachefile = 'menu-mobile.php';
/*  Created: 2019-05-01 10:00:08  */
/*  Time: 0.00039 sec  */
</script>
</div> <!-- page -->


 <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="js/vendor/jquery-1.8.3.min.js"><\/script>')</script>

<!-- all js -->
<script src="https://rockitecn.nohup.it/web/js/ads.js"></script>
<script src="https://rockitecn.nohup.it/web/js/LIB.js"></script>
<script src="https://rockitecn.nohup.it/web/js/main.js?v=2019-05-02"></script>
<!-- script src="/web/js/fangate.js?v=s13cdss">	</script -->



<!-- /* missing /web/recensione.js */ -->
<!-- sharing -->

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script type="text/javascript">
	(function() {
	var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	po.src = 'https://apis.google.com/js/platform.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>
<script src="https://www.dwin2.com/pub.348983.min.js"></script>
<!-- script src="js/play.js?v=1.3"></script -->

<!-- script src="js/jquery.royalslider.min.js"></script -->

<script>
$( document ).ready(function() {
$.post( "/web/include/ajax.click.php",{ tipo: "recensione", pagina: 42637 });
});
</script>

<script>
var amazon_artista='God of the Basement';
var amazon_album='GOD OF THE BASEMENT';
var amazon_albumid='42637';
</script>   
<script>
	function update(url){	
		jQuery.ajax({
			  dataType: "json",
			  url: url,
			  data: { titolo: amazon_album, artista: amazon_artista },
			  success: function( data, textStatus,  jqXHR ){
				if (data.url) {
					if (!jQuery('#compraamazon').attr("href")){
						jQuery('#compraamazon').attr("href",data.url);
						jQuery('#compraamazon').fadeIn();
					}
					jQuery.ajax({
						dataType: "json", 
						  url: '/web/include/ajax.aggiornaamazon.php',
						  data: { id: amazon_albumid, url: data.url },
						  success: function( data, textStatus,  jqXHR ){
							
						  }
					});
					
					
					
				}
			  }
		});
	}
	
	update('https://www.dailybest.it/amazon/ajax.affiliateamazon-rockit.php');
	update('https://www.dailybest.it/amazon/ajax.affiliateamazon-rockitMP3.php');
									
	</script> 

<script>
var cachefile = '42637_recensione.php';
/*  Created: 2019-05-02 18:25:15  */
/*  Time: 0.00037 sec  */
</script>
</body>

</html>
