<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js min-ie9 min-ie8 min-ie7"  lang="it"> <![endif]-->
<!--[if IE 7]>         <html class="no-js min-ie9 min-ie8 is-ie7" lang="it"> <![endif]-->
<!--[if IE 8]>         <html class="no-js min-ie9 is-ie8" lang="it"> <![endif]-->
<!--[if IE 9]>         <html class="no-js is-ie9" lang="it"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope itemtype="http://schema.org/Article" lang="it"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<title itemprop="name">Intervista a Noyz Narcos sull'ultimo album "Enemy" - Rockit</title>
<meta name="description" itemprop="description" content="Noyz Narcos ci racconta il suo ultimo album Enemy, perché smette di fare dischi e cosa potrebbe fare dopo" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Noyz Narcos ci racconta il suo ultimo album Enemy, perché smette di fare dischi e cosa potrebbe fare dopo" />
<meta name="twitter:title" content="Noyz Narcos: smetto di fare dischi, non smetto con la musica" />
<meta name="twitter:site" content="@redazioneRockit" />
<meta name="twitter:image" content="https://rockitecn.nohup.it/thumb1200x628/articoli/29117.jpg?nocache&random=2649" />
<meta property="og:title" content="Noyz Narcos: smetto di fare dischi, non smetto con la musica"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.rockit.it/intervista/noyz-narcos-enemy-nuovo-album-ultimo"/>
<meta property="og:site_name" content="Rockit.it"/>
<meta property="og:locale" content="it_IT"/>
<meta property="fb:admins" content="1747861721"/>
<meta property="fb:admins" content="763518965"/>
<meta property="fb:app_id" content="162683947163843"/>
<meta property="og:description" content="Noyz Narcos ci racconta il suo ultimo album Enemy, perché smette di fare dischi e cosa potrebbe fare dopo"/>
<meta property="og:image" content="https://rockitecn.nohup.it/thumb1200x628/articoli/29117.jpg?nocache&random=6662"/>
<meta itemprop="image" content="https://rockitecn.nohup.it/thumb1200x628/articoli/29117.jpg">
<meta property="article:publisher" content="https://www.facebook.com/rockit.tuttarobaitaliana" />



<meta name="google-site-verification" content="BtRES4bPKfvCCSEYhNmYHZ_F1iTdaxmfdQtMg9wPJ8U" />
<base href="https://www.rockit.it/web/"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>


<link rel="apple-touch-icon" sizes="180x180" href="https://www.rockit.it/web/img/favicon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.rockit.it/web/img/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.rockit.it/web/img/favicon/favicon-16x16.png">
<link rel="manifest" href="https://www.rockit.it/web/img/favicon/manifest.json">
<link rel="mask-icon" href="https://www.rockit.it/web/img/favicon/safari-pinned-tab.svg" color="#344dff">
<link rel="shortcut icon" href="https://www.rockit.it/web/img/favicon/favicon.ico">
<meta name="msapplication-config" content="https://www.rockit.it/web/img/favicon/browserconfig.xml">
<meta name="theme-color" content="#344dff">


<link rel="stylesheet" href="https://rockitecn.nohup.it/web/css/normalize.min.css?dddffd">
<link type="text/css" rel="stylesheet" href="https://rockitecn.nohup.it/web/css/jquery.mmenu.all.css?v=1&yffy">
<link href="https://rockitecn.nohup.it/web/css/ui-lightness/jquery-ui-1.10.4.custom.min.css?v=1.0&yyff" rel="stylesheet">
<link rel="stylesheet" href="https://rockitecn.nohup.it/web/css/main.css?v=31/11/2i01sk7ixdd">
<!-- link rel="stylesheet" href="/web/css/fangate.css?v=emindovevvffdssd" -->

<meta name="verification" content="87bf7a6b1fda4af7bc4aa2a8efc19f3c" /><!-- zanox -->

<meta property="fb:pages" content="190818314293276" />

<script src='https://www3.smartadserver.com/config.js?nwid=1748' type="text/javascript"></script>
<script type="text/javascript">
    sas.setup({ domain: 'https://www3.smartadserver.com', async: true, renderMode: 0});
	//  renderMode define when ads must be rendered :
	//  	- DEFAULT		(0) : as soon as ad is ready
	//  	- READY			(1) : render ads when document is ready
	//  - ON_DEMAND		(2) : user must call sas.callAds()
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-536352-1', 'auto');
 </script><link type="text/css" rel="stylesheet" href="css/royalslider.css" />
</head>

<body rel="29117,articolo">
<div id="page">

<!--[if lt IE 9]>
<div class="chromeframe">Stai usando un browser <strong>troppo vecchio</strong>. <a href="http://browsehappy.com/">Aggiorna qui il tuo browser</a> oppure <a href="http://www.google.com/chromeframe/?redirect=true">utilizza Goole Chrome Frame</a> per continuare ad usare il tuo browser e vedere il sito cn tutte le funzionalità.</div>
<![endif]-->

<div id="fb-root"></div>
<script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '162683947163843',
          xfbml      : true,
          version    : 'v2.5'
        });
      };
	  
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/it_IT/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
   
function fblogin(reload){

	FB.login(function(response){
	 	if (response.status === 'connected') {
			var access_token=response.authResponse.accessToken;
			//console.log(access_token);
				if (typeof ga === 'function')  ga('send', 'event', 'LoginFB');
    			FB.api('/me','get',{fields: 'id,name,email,gender,birthday,location'},function(response){
				
				$.post( "/web/fbloginnew.php", { access_token: access_token, userinfo: response } , function( data ) {
  					
					if (reload) window.location.reload();
					else window.location.replace(data);
					}
				);				
				
			});
	
  		}	
	}, {scope: 'email,user_birthday,user_location'});
}

</script>




<div id="sas_50388" style='z-index:9999'></div>
<script type="text/javascript">
    sas.cmd.push(function() {
        sas.call("std", {
            siteId: 95509, //
            pageId: 632093, // Pagina : Rockit/ros
            formatId: 50388, // Formato : Mobile Strip 320x50 0x0
            target: '' // Targeting
        });
    });
</script>
<noscript>
    <a href="//www3.smartadserver.com/ac?jump=1&nwid=1748&siteid=95509&pgname=ros&fmtid=50388&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
        <img src="//www3.smartadserver.com/ac?out=nonrich&nwid=1748&siteid=95509&pgname=ros&fmtid=50388&visit=m&tmstp=[timestamp]" border="0" alt="" />
    </a>
</noscript>
<script type="text/javascript">
                sas.call("std", {
                               siteId:                   95509,   //
                               pageId:                                632093,                // Pagina : Rockit/ros
                               formatId:            39292,   // Formato : Overlay-Intro 1x1
                               target:                  ''              // Targeting
                });
</script>
<noscript>
                <a href="//www3.smartadserver.com/ac?jump=1&nwid=1748&siteid=95509&pgname=ros&fmtid=39292&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank"><img src="//www3.smartadserver.com/ac?out=nonrich&nwid=1748&siteid=95509&pgname=ros&fmtid=39292&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript>
<script>
			var w = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
			if(w<1024) {
				// la skin è venduta solo su desktop
				// su mobile metto adsense liquido google.
				document.write('<div style="height:250px"><scr'+'ipt async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></scr'+'ipt><!-- 970x250 TAPPABUCHI DB --><ins class="adsbygoogle" style="display:block;height:250px;max-width:970px;margin:0 auto;" data-ad-client="ca-pub-6943417741423566" data-ad-slot="4163604132"></ins> <scr'+'ipt>(adsbygoogle = window.adsbygoogle || []).push({});</scr'+'ipt></div>');
			} else {
				document.write('<scr'+'ipt src="https://www.rockit.it/adserve.php?f=6&refrx"></scr'+'ipt>');
			}
			</script><header class="header mm-fixed-top">
	<nav>
		<div class="wrapper">

			<a href="#menu-mobile" class="tasto-menu-mobile right icon icon-list"></a>

			<div class="logo">
				<a href="/web/index.php">rockit.it</a>
				<span class="notifica notifica-viola"><a href='/news/numeri-rockit-20-online-offline' rel="nofollow" title="Rockit.it compie 20 anni!">20</a></span>
			</div>
			<ul class="menu-principale">
				<!-- <li id="mp-news"><a class="icon-fontawesome-webfont-6" href="#sottomenu-news" rel="nofollow">News</a></li> -->
				<li id="mp-rece"><a class="icon-fontawesome-webfont-6" href="#sottomenu-rece" rel="nofollow">Recensioni</a></li>
				<li id="mp-storie"><a class="icon-fontawesome-webfont-6" href="#sottomenu-storie" rel="nofollow">Storie</a></li>
				<li id="mp-concerti"><a class="icon-fontawesome-webfont-6" href="#sottomenu-concerti" rel="nofollow">Concerti</a></li>
				<li id="mp-band"><a class="icon-fontawesome-webfont-6" href="#sottomenu-band" rel="nofollow">Band</a></li>
				<li id="mp-hot" class="hot"><a class="icon-fontawesome-webfont-6" href="#sottomenu-razzo" rel="nofollow"><span class="icon icon-razzo"></span> </a></li>
				<li id="mp-info"><a class='btn-info' href="#sottomenu-info" rel="nofollow">Info</a></li>
			</ul>
			<a href="/miami" class="btn-miami"></a>
			<!--<a href="http://jackontour.rockit.it" class="btn-jack-on-tour"></a>-->

			<a href="javascript:;" rel='' class="btn-utente icon icon-user" id='ua'><!--<span class="notifica notifica-rossa">l</span>--></a>

			<ul class="menu-social">
				<li class="btn-ig"><a href="https://instagram.com/rockit.it" class="icon-fontawesome-webfont-10"></a> </li>
				<!--li class="btn-pin"><a href="https://it.pinterest.com/redazionerockit/" class="icon-fontawesome-webfont-22"></a> </li-->
				<li class="btn-fb"><a href="https://www.facebook.com/rockit.tuttarobaitaliana" class="icon-facebook-circled"></a> </li>
				<li class="btn-tw"><a href="https://twitter.com/redazionerockit" class="icon-twitter-circled"></a> </li>
				<li class="btn-gplus"><a href="https://plus.google.com/110889503042400985286" rel="publisher" class="icon-gplus-circled"></a> </li>
				<li class="btn-spotify"><a href="https://open.spotify.com/user/rockit.it" class="icon-spotify" style="font-size: 26px"></a> </li>
			
				<li class="btn-feed"><a href="https://www.rockit.it/web/feed.php" class="icon-fontawesome-webfont-15-circled"></a> </li>
			</ul>

			<a href="javascript:;" class="btn-cerca icon icon-fontawesome-webfont-9"></a>
			

		</div>
	</nav>

	
	
</header>

<!-- mettere qui il codice in inglese -->

<div class="main-wrapper wrapper pagina clearfix">


<div class="box-table tabfixed">

<div class="box-row">

<div class="content-left">
<div class="titolo-articolo">
<!-- #BANDPRINCIPALE# -->
<h1>Noyz Narcos: smetto di fare dischi, non smetto con la musica <span>Intervista</span></h1>
<div class="container-social">



<div class="box-btn-social">
<div class="fb-like" data-layout="button" data-action="like" data-show-faces="false" data-share="true" data-href="https://www.rockit.it/intervista/noyz-narcos-enemy-nuovo-album-ultimo"></div>
</div>
<div class="box-btn-social">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="https://www.rockit.it/intervista/noyz-narcos-enemy-nuovo-album-ultimo"></a>
</div>

<div class="box-btn-social">
<div class="g-plusone" data-size="medium" data-annotation="none" data-href="https://www.rockit.it/intervista/noyz-narcos-enemy-nuovo-album-ultimo"></div>
</div>

<div class="box-btn-social">
<a data-flip-widget="flipit" href="https://flipboard.com" style="bottom: 6px;">Add to Flipboard Magazine.</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
</div>
</div>
</div>
<div class='image'><img src='https://rockitecn.nohup.it/foto/29117/noyz-narcos.jpg?new' alt="Noyz Narcos" width='700'/><span class='dida'>Noyz Narcos</span></div>
<div class="box-rece">
<div class="box-autore">
<span class="data">13/04/2018</span> 
di <span itemscope itemprop="author" itemtype="http://schema.org/Person"><span class="box-img"><img src="https://rockitecn.nohup.it/thumb50x50/avatar/103758.jpg" alt=""></span>
<span class="nome" itemprop="name"><a itemprop="url" href="/user/beltra24" rel="author">marco beltramelli</a></span>
</span>
</div>
<div class="content-rece">
<p><em>Abbiamo incontrato <strong>Noyz Narcos</strong> qualche giorno fa, prima della pubblicazione dI "Enemy". Ci siamo fatti raccontare perch&eacute; questo sar&agrave; il suo ultimo album e cosa si immagina di fare dopo. Per esempio, il regista.</em></p>
<p><iframe src="https://open.spotify.com/embed/album/1o6bsMz4Zj1S1eLC4y5uaJ" width="300" height="380" frameborder="0"></iframe></p>
<p><strong>Perch&eacute; hai scelto questo titolo, "Enemy"?</strong><br />I miei ultimi due album solisti hanno tutti un nome singolo, "Guilty", "Monster" e ora "Enemy". L&rsquo;inglese ti permette di essere molto pi&ugrave; lapidario. Io poi vengo dal writing, visivamente un titolo singolo ha tutto un altro impatto. Per quanto riguarda il significato potete scegliere quello che preferite, il nemico posso essere io oppure chiunque mi si opponga.</p>
<p><strong>E questa copertina horrorcore?</strong><br />La copertina &egrave; stata disegnata da <strong>Scarful,</strong> un talentuoso artista e tatuatore romano. Sono molto pignolo su queste cose e mi fido di pochissime persone, lui &egrave; l&rsquo;unico in grado di dar forma ai miei pensieri in poco tempo. Scarful aveva gi&agrave; realizzato le copertine di "Verano Zombie" e "Guilty", ha uno stile molto riconoscibile, mi &egrave; bastato dargli un paio di parole chiave su cui lavorare (teschio, violenza, guerra) e ha subito colpito nel segno. "Enemy" &egrave; il mio ultimo album, volevo donargli una nobilt&agrave; anche estetica, ha una rilegatura particolare, curata e in rilievo. Non tutti si sbattono a curare personalmente tutti questi aspetti della produzione ma, stampando anche in vinile, volevo avere sotto controllo ogni minimo dettaglio dell&rsquo;artwork. &Egrave; un altro lato creativo della musica che, a mio avviso, dona tutto un altro spessore al prodotto per intero.</p>
<p><strong>La scelta delle basi com&rsquo;&egrave; avvenuta?</strong><br />&Egrave; stato un album, se cos&igrave; si pu&ograve; dire, <em>cucinato</em> con i produttori. Ci siamo rivolti a molti producer, la fase d&rsquo;ascolto purtroppo &egrave; durata molto perch&eacute; non trovavamo nulla che ci soddisfacesse a pieno. A volte collabori con dei producer che conoscono il tuo modo di agire, che magari sono anche dei rapper e quindi sono in grado di intendere il tuo stile di scrittura e crearti delle basi su misura. Mi &egrave; sempre piaciuto chiudermi in studio ed essere presente al momento della realizzazione delle mie basi, non tocco pi&ugrave; gli strumenti, ma partecipo attivamente alla stesura. Sono molto puntiglioso, espongo continuamente la mia opinione sulle batterie, i giri di basso etc. Tutte le tracce sono state partorite a 4 mani, con <strong>Sine</strong> e <strong>Skinny</strong> ovviamente, ma anche con <strong>Parix</strong> e con gli altri. Skinny ha avuto un ruolo particolare perch&eacute; qui a Milano ci siamo appoggiati al suo studio,&nbsp;che &egrave; fantastico. Ho dovuto passare dei mesi a stretto contatto con lui, mangiando e andando insieme a bere il caff&egrave;. Abbiamo un ottimo rapporto, non sarebbe stato possibile fosse stato il contrario. &Egrave; stato il supervisore dell&rsquo;album per intero.</p>
<p><img src="https://www.rockit.it/dbimg/uploads/2018/Aprile/NOYZ%2014.JPG" alt="" width="660" height="440" /></p>
<p><strong>Gli Slayer hanno di recente annunciato che il loro prossimo tour sar&ograve; l&rsquo;ultimo, sei stato influenzato dalla loro scelta?</strong><br />Nella vita sicuramente s&igrave;, in quest&rsquo;album non credo. Quando militavo in un gruppo, nell&rsquo;album con <strong>Fritz,</strong> le aspettative di ogni lavoro erano suddivise in pi&ugrave; parti. Non ho pi&ugrave; voglia di subire questa pressione, ho veramente una produzione copiosa rispetto ai miei 12\13 anni di carriera. Fare un album &egrave; qualcosa di emotivamente provante, di faticoso, e ora tutte le aspettative sono riposte su di me. Le critiche, i commenti negativi, alle volte riescono veramente a distruggerti la giornata. Questo &egrave; il mio quinto album solista, ho il mio stile, faccio la mia roba da anni ma &egrave; ormai difficile continuare a rinnovarsi rimanendo se stessi. Se avessi fatto un disco samba-trap, magari, avrai potuto iniziare a parlare del mare, del sole. Ogni disco, se non sei uno che fa canzonette, ti pesa. Ogni tua affermazione comporta degli strascichi che hanno i loro risvolti anche nella vita reale. &Egrave; vero che non siamo qui a fare politica ma facendo rap ergiamo comunque una bandiera. Non ho detto che smetter&ograve; di fare musica, magari uscir&agrave; qualche compilation, qualche mixtape, qualcosa di pi&ugrave; leggero, di sicuro comporr&ograve; altre canzoni. Ho detto che questo &egrave; il mio ultimo album, non che smetter&ograve; di fare musica.</p>
<p><strong>Quando partir&agrave; il tour e che formazione ti accompagner&agrave;?</strong><br />Il tour partir&agrave; a fine maggio, si fermer&agrave; per un mesetto, e ripartir&agrave; a oltranza per la sessione invernale. Anche le formazioni saranno, per forza maggiore, diverse per le due fasi del tour. I miei concerti hanno sempre avuto un post concerto con una selezione musicale diversa, elettronica, dancefloor. Le fasi pre e post verranno curate da Sine, il mio produttore, che si affiancher&agrave; a <strong>Gengis Khan</strong>, il mio storico dj, presenza fissa sul palco durante il concerto. Per la fase invernale spero di riuscirmi a portare in tour qualche altro bravo collega.</p>
<p><strong>Ho visto nella tua intervista a &ldquo;<a href="https://www.youtube.com/watch?v=-ZE_cgy2_JI">down With Bassi</a>&rdquo; che &ldquo;Sinno Me Moro&rdquo; in realt&agrave; era un&rsquo;idea che avevi gi&agrave; maturato da tempo. Come mai solo in quest&rsquo;album ha finalmente trovato vita? Ci dici qualcosa anche del video?</strong><br />All&rsquo;inizio della mia carriera producevo anche basi. <strong>Gabriella Ferri</strong> l&rsquo;ho ascoltata tantissimo a casa mia dove i suoi vinili sono stati consumati da mia madre e mio padre. Questa base in effetti l&rsquo;avevo campionata anni fa ma non avevo mai trovato lo spunto giusto per costruirci sopra un pezzo. &Egrave; rimasta salvata nella cartella &ldquo;Basi&rdquo;. Il video volevo girarlo col lo stesso carrozzone ma per le strade di Roma, sul concludersi della notte correndo sui sampietrini bagnati. Ma nella capitale, per ovvi motivi, sono necessari duemila permessi per inquadrare ogni monumento. Alla fine abbiamo optato per Tor Vergata.</p>
<p><iframe src="https://www.youtube.com/embed/C207-uvN-Cw" width="560" height="315" frameborder="0" allowfullscreen=""></iframe></p>
<p><strong>Ma questa passione per la canzone romana &egrave; ci&ograve; che ti ha anche avvinato a Carl Brave x Franco 126, loro sono stati molto bravi a declinare questa componente popolare nel rap.</strong><br />Anche collaborando con loro volevo riuscire ad avvicinare questi due mondi ed &egrave; la caratteristica della loro musica che mi ha colpito di pi&ugrave;. Lo stornello romano a mio avviso ha molti pi&ugrave; aspetti comuni col rap che tanti altri generi musicali, parla di strada in maniera molto schietta e diretta, di faccende strane che succedono nelle piazze e nei mercati, &egrave; molto spesso sboccato e parlato, in qualche modo, sempre sarcastico e rivolto verso i poteri forti. &Egrave; una ricerca musicale che mi ha sempre affascinato.</p>
<p><br /><strong>In una recente intervista hai ammesso che ti fa un po&rsquo; tristezza vedere Flavour Flav dei Public Enemy scimmiottare il suo personaggio di tanti anni fa. Hai iniziato a fare rap quando ancora questo genere non era diventato un fenomeno di portata subendone anche le conseguenze, dall&rsquo;inchiesta alle critiche. Che senso ha ritirarsi dal gioco in questo momento storico in cui sei ormai venerato come uno dei maggiori esponenti italiani e il rap ha finalmente trovato il suo spazio?<br /></strong>Mi dispiace perch&eacute; l&rsquo;ho visto a 15 anni al Pala Marino che saltava come un grillo e ne ho un bellissimo ricordo. Vedere gli idoli americani ingrigirsi mi fa un po&rsquo; tenerezza. A 50 anni non puoi affrontare un concerto con la stessa energia di un ventenne. Fortunatamente non ho iniziato a fare rap per soldi come fanno molti giovani al giorno d&rsquo;oggi. Non credo sia sbagliato guadagnare con la propria arte, dico solo che per avere una credibilit&agrave;, per durare come artista per 15 anni, bisogna probabilmente porsi in un&rsquo;altra maniera. Non esistevano i locali alla moda negli anni '90, il rap in Italia era una questione di centri sociali e spazi occupati. Tutto il rap d&rsquo;oggi si &egrave; piegato verso delle sonorit&agrave; pop, verso un prodotto impacchettato per le famiglie. Ai nostri tempi, noi che facevamo rap, eravamo considerati dei reietti. E poi portavano dei contenuti che non erano riproducibili in radio e nelle televisioni, chi voleva la nostra musica doveva veramente venirsela a cercare. Un mio amico che lavora a New York mi ha detto che non potevo fare scelta migliore. Smettere nel mio momento di apice, cos&igrave; nessuno mi potr&agrave; rimproverare nulla.</p>
<p><strong>Eppure dalle collaborazioni del tuo album traspare una grande fiducia per la scena attuale.</strong><br />Non credo che tutti gli artisti si siano snaturati per soldi. Sono molto fiducioso, ottimista, sono solamente un po&rsquo; invidioso, sono arrivato nel momento sbagliato. Ma sono contento che finalmente ci sia da lavorare per tutti, che finalmente si vendano dischi, era ora che anche in Italia si raggiungessero questi numeri. Avendo iniziato a suonare nei centri sociali &egrave; normale che la mia musica fosse influenzata dalla musica dei tempi, dal punk e dal metal, al giorno d&rsquo;oggi le sonorit&agrave; che vanno sono altre ed &egrave; normale che anche il rap adotti nuove sfumature. Invece di fare dei pezzi con i miei compagni storici ho preferito cavalcare questa nuova wave, con la gente che sta producendo un sacco di roba che spacca adesso, con i nomi pi&ugrave; freschi del momento.</p>
<p><img src="https://www.rockit.it/dbimg/uploads/2018/Aprile/NOYZ%2012.JPG" alt="" width="660" height="660" /></p>
<p><strong>Avevi gi&agrave; partecipato al disco di Rkomi sfornando la tua prima strofa con l&rsquo;autotune e ora lo ritroviamo sul tuo album. A me musicalmente sembrate abbastanza distanti ma, di tutti questi nuovi interpreti, &egrave; quello in cui ti rispecchi di pi&ugrave;?</strong><br />Infatti musicalmente in realt&agrave; condividiamo poco, ma credo sia proprio dovuto a questo scarto generazionale che ci divide. Come persone abbiamo molti pi&ugrave; punti in comune, credo sia un pischello cresciuto come me per la gente che ha frequentato, per il quartiere da dove viene, probabilmente avremmo passato delle vicende simili. In quest&rsquo;ottica ci sono molte affinit&agrave;, c&rsquo;ho messo un po&rsquo; ad accettare il movimento trap ma devo riconoscere che in realt&agrave; ci sia molta roba valida. Rkomi &egrave; stato il primo a colpirmi. A me i rapper che parlano solamente di rap annoiano, lui ha un panorama di temi molto ampio.</p>
<p><strong>Tuo padre si dilettava a dipingere, tu hai studiato al liceo artistico e, prima che rapper, eri tatuatore e writer. Si pu&ograve; dire che sei arrivato al rap attraverso il mondo dell&rsquo;immagine. In quest&rsquo;ottica, come ti vedi in futuro, io ti immagino come regista.</strong><br />I tatuaggi li ho proprio mollati per il rap. La musica mi garantiva una carriera migliore ma sono sempre stati una mia passione e mi piacerebbe tornare a tatuare un giorno. Ho un negozio in Ticinese da portare avanti e mi piacerebbe aprire un locale, ma la regia &egrave; sempre stata una mia passione. Tutti i componenti del <strong>Truceklan,</strong> fin dal suo debutto, si erano contraddistinti per una forte connotazione cinematografica che andava dagli horror ai polizieschi. Abbiamo sempre puntato molto sull&rsquo;immagine, io ho sceneggiato la maggior parte dei miei videoclip e ho preso parte attiva alla regia di tutti. Se non fossi diventato un rapper il mio sogno sarebbe stato proprio quello di diventare un regista.</p>
<p><strong>Da appassionato dei film horror la scelta di uscire di venerd&igrave; 13 &egrave; stata ponderata?</strong><br />In &ldquo;Mark Renton&rdquo; c&rsquo;era un rima che diceva che il disco sarebbe uscito venerd&igrave; 13, senza ancora saperlo, l&rsquo;avevo scritta 6 mesi fa. Poi l&rsquo;ho cancellata, alla fine, per puro caso, il disco uscir&agrave; veramente venerd&igrave; 13 aprile ed ora me ne sono pentito.</p><div class="pagination"><div style='display:table-row'><div id='precedente'>&nbsp;</div><div class='pagine'>&nbsp;</div><div id='successivo'>&nbsp;</div></div></div><p>Tag: <a href="/tag/rap+italiano" class='atag' data-rel='tag'>rap italiano</a> <a href="/tag/intervista" class='atag' data-rel='tag'>intervista</a> </p><script>var $tags = "rap italiano,intervista";</script>


<div id="lig_rockit_smartbox"></div>

<div class="box-commenti">
<a name='commenti'></a>
<h3>Commenti </h3>


<ul id="thread" rel="29117,articoli" class="comments"></ul>

<h3>Aggiungi un commento:</h3>
<div class='postmessage'>
<form>
<input type='hidden' id='titthread' value=''/>
<input type='hidden' id='idthread' value='29117'/>
<div id='commentatore'><img src="/thumb40x40/nopic/noavatar.gif"/></div>
<textarea id='msg' placeholder='Sii gentile...'></textarea>
<br style='clear:both'/>
<div class='fb' id='fbcondividi'><label><input type='checkbox' id='fbcheck' checked='checked'/> condividi su facebook</label></div>
<div class='fb mail'><label><input type='checkbox' id='mail' checked='checked'/> avvisami se ci sono nuovi messaggi in questa discussione</label></div>
<button id='sendmsg' class='blue'>Invia</button>
<div id='notlogged'>
ACCEDI CON:<br>
<a href='javascript:;' id='fbcommentlogin'><span class='icon-facebook-circled' style='color:#3300ff'></span> facebook</a>
<i>- oppure -</i>
<a href='javascript:;' id='commentlogin'>fai login</a>
<i>- oppure -</i>
<a href='javascript:;' id='commentregistra'>registrati</a>
</div>
<div><div id='extra' class='extracommentpost'>
<div id='edata'>
<div id='eplay'></div>
<div id='info'>
<input id='etitle' type='text' />
<input id='edescription' type='text'/>
<img id='efavicon' /><input type='text' id='elink' readonly='readonly'/><br/>
<label for='ehidelink'><input id='ehidelink' type='checkbox'> rimuovi la preview</label><br/>
</div>
</div>
<div id='eload'><img src='img/load.gif'/> <span></span></div>
<input type='hidden' name='de_extra' id='de_extra' value=""/>
</div></div>
</form>
</div>
</div>
</div>
</div>
</div> <!-- fine content left -->

<div class="content-right  top20">

<div class="scheda-band">
<div class="etichetta et-bianca et-preferiti">
<div class="label"><a href="javascript:;" class="icon-preferiti star tip" rel="11405" title="aggiungi ai preferiti"><span class="num" rel="86">85</span></a></div>
<div class="box-linguetta"><div class="linguetta"></div></div>
</div>
<a href="/noyznarcos" class="cover" style="background-image:url(https://rockitecn.nohup.it/thumb300x100/foto/74832.jpg)"></a>
<a href="/noyznarcos" class="titolo nome-artista">Noyz Narcos</a>
<div class="info-album">
<div class="box-table">
<div class="box-row">
<div class="box-cell"><a href="/noyznarcos/foto"><div class="label">Foto</div><div class="icon icon-camera"></div><div class="num">1</div></a></div><div class="box-cell"><a href="/noyznarcos/videografia"><div class="label">Video</div><div class="icon icon-video"></div><div class="num">1</div></a></div><div class="box-cell"><a href="/noyznarcos/discografia"><div class="label">Album</div><div class="icon icon-disco"></div><div class="num">10</div></a></div><div class="box-cell"><a href="/noyznarcos/articoli"><div class="label">Articoli</div><div class="icon icon-fontawesome-webfont-14"></div><div class="num">57</div></a></div><div class="box-cell"><a href="/noyznarcos/testi"><div class="label">Testi</div><div class="icon icon-list"></div><div class="num">33</div></a></div>
</div>
</div>
</div>
</div>

<div class="banner"><script src="https://www.rockit.it/adserve.php?f=9">/*MPU 300x250*/</script></div>

<div class="box-social" id="pannello">
<div class="etichetta et-bianca">
<div class="label">Pannello</div>
<div class="box-linguetta">
<div class="linguetta"></div>
</div>
</div>
<ul><li rel="11405"><a href="javascript:;" rel="nofollow" class="segnala"><span class="icon icon-pin"></span> Segnala un concerto</a></li></ul>
</div>



<div id="lig_rockit_side"></div><script type="text/javascript" src="https://a-ssl.ligatus.com/?ids=87555&t=js&s=1"></script>

<div class="box-news">
<div class="cover clearfix" style="background-image:url(https://rockitecn.nohup.it/thumb300x70/articoli/25640.jpg)">
<div class="etichetta et-bianca"><div class="label">intervista</div><div class="box-linguetta"><div class="linguetta"></div></div></div>
<div class="etichetta et-hot"><div class="label">hot <span class="icon icon-razzo"></span> <span class="light">1.4k</span> </div><div class="box-linguetta"><div class="linguetta"></div></div></div>
</div>
<h3 class="titolo"><a href="articolo.php?x=25640" >Noyz Narcos - Noyz Narcos: Moralmente e politicamente scorretto</a></h3>
</div><div class="box-news">
<div class="cover clearfix" style="background-image:url(https://rockitecn.nohup.it/thumb300x70/articoli/19978.jpg)">
<div class="etichetta et-bianca"><div class="label">intervista</div><div class="box-linguetta"><div class="linguetta"></div></div></div>

</div>
<h3 class="titolo"><a href="articolo.php?x=19978" >Noyz Narcos - Noyz Narcos intervistato dagli Zen Circus</a></h3>
</div><div class="box-news">
<div class="cover clearfix" style="background-image:url(https://rockitecn.nohup.it/thumb300x70/articoli/19775.jpg)">
<div class="etichetta et-bianca"><div class="label">news</div><div class="box-linguetta"><div class="linguetta"></div></div></div>

</div>
<h3 class="titolo"><a href="articolo.php?x=19775" >Noyz Narcos, clicca qui per la diretta live in streaming</a></h3>
</div>

<div class="banner"><script src="https://www.rockit.it/adserve.php?f=12">/*300x80*/</script></div>

<div class="banner"><script src="https://www.rockit.it/adserve.php?f=13">/*300x80 sotto*/</script></div>

<div class="banner"><script src="https://www.rockit.it/adserve.php?f=8">/*MPU 300x250 sotto*/</script></div>

<!-- script src="https://www.rockit.it/adserve.php?f=10">/*MPU 300x250 sotto*/</script -->

</div>  <!-- fine content right -->
</div>

</div>


</div><!-- .wrapper -->
<div id="relatedpop" rel="hidden" class="popme">
<span class="icon icon-x-circle"></span><h3>LEGGI ANCHE:</h3>
<h2><a href="/web/articolo.php?x=28684">È morta Dolores O' Riordan, la cantante dei Cranberries</a></h2><img src="https://rockitecn.nohup.it/thumb320x140/articoli/28684.jpg">
</div>

<footer>
	<div class='wrapper'>
		<ul class='links'>
			<li><img src="/web/img/rockitbianco.png" class="logoro"></li>
			<li class="info testo"><a href="/web/form.php">contatti</a> | <a href="/web/staff.php">staff</a> | <a href="/pubblicita-su-rockit">pubblicità</a> | <a href="/articolo/17936/condizioni-duso-di-rockitit">condizioni d'uso</a> | <a href="/articolo/17935/privacy-policy">privacy</a> | <a href="/faq-domande-frequenti">FAQ</a></li>
			
			<li class="info icone"><a href="/pubblicita-su-rockit"><span class="box-icona-round icon icon-euro"></span> Compra pubblicità</a><a href="/articolo/17351/per-essere-recensiti"><span class="box-icona-round icon icon-pencil"></span> Per essere recensiti</a>
			<a href="/web/registrati.php"><span class="box-icona-round icon icon-user"></span> Iscriviti a Rockit</a></li>
			
			<li class="info">Scarica le nostre app per smartphone:</li>
			<li>
			<div class="bloccoapp">
				<div class="iconaapp">
				<img src="/web/img/iconrockit.png" >
				</div>
				<div class="linkstore">
				<a href='https://itunes.apple.com/it/app/rockit.it/id858406970?l=it&ls=1&mt=8' target="_blank">> IOS</a>
				<br>
				<a href='https://play.google.com/store/apps/details?id=it.rockit.android' target="_blank">> ANDROID</a>
				</div>
			</div>
			
			<div class="bloccoapp">
				<div class="iconaapp">
				<img src="/web/img/icondateconcerti.png" >
				</div>
				<div class="linkstore">
				<a href='https://itunes.apple.com/us/app/date-concerti/id648864841' target="_blank">> IOS</a>
				<br>
				<a href='https://play.google.com/store/apps/details?id=it.rockit.dateconcerti' target="_blank">> ANDROID</a>
				</div>
			</div>
			
			<div class="bloccoapp">
				<div class="iconaapp">
				<img src="/web/img/iconmi_ami.png" >
				</div>
				<div class="linkstore">
				<a href='https://itunes.apple.com/it/app/mi-ami-festival/id1228226213?l=it&ls=1&mt=8' target="_blank">> IOS</a>
				<br>
				<a href='https://play.google.com/store/apps/details?id=it.rockit.appfestival' target="_blank">> ANDROID</a>
				</div>
			</div>
			</li>
			
		</ul>

		<div class='social'>
			<div class="fb-like-box" data-href="https://www.facebook.com/rockit.tuttarobaitaliana" data-width="300" data-colorscheme="dark" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			<span class="better clearfix"><a href="http://betterdays.it/realizzazione-siti-web-milano/" target="_blank" title="Realizzazione siti web"><img src="/web/img/betterdaylogo.png?logo" alt="Better Days Web Agency Milano, realizzazione siti web"></a></span>
			<span><a href='https://www.rockit.it'>Rockit.it</a> // 
			<a href='https://www.dailybest.it' target="_blank">Dailybest.it</a> // 
			<a href='http://www.dateconcerti.com' target="_blank">Dateconcerti.com</a> // 
			<a href='http://www.socialmaps.it' target="_blank">Socialmaps.it</a></span>
			
		</div>
	</div>
	<p>&copy; 2017 ROCKIT by BetterDays srl - P.IVA 07712350961</p>
</footer>

<div id="dialog" class="fix"></div>
<!--div style="position:fixed;bottom:0;left:0;right:0;heigth:50px;width:320px;z-index:99999;margin:0 auto;"><div class="fb-ad" data-placementid="162683947163843_947746638657566" data-format="320x50" data-testmode="false"></div></div-->

<script>
  //ga('require', 'displayfeatures');
  if (typeof $tags !== 'undefined') {
	  console.log($tags);
	ga('set', 'dimension1', $tags.split(","));
  }
  ga('send', 'pageview');
</script><div id="menu-mobile">
<div>
<ul>
<li><a href="/web/recensioni.php?tipo=primascelta" ><span>PRIMASCELTA</span></a></li>
<li><a href="/web/articoli.php" ><span>NEWS</span></a></li>
<li><a href="/web/articoli.php?tipo=interviste" ><span>INTERVISTE</span></a></li>
<li><a href="/tag/storia+di+copertina" ><span>STORIE DI COPERTINA</span></a></li>
<li><a href="/concerti" ><span>DATE CONCERTI</span></a></li>
<li><a href="/web/top.php" ><span>TOP IT</span></a></li>
</ul>


<ul class='logged'>
<li><a rel="nofollow" href="/web/userhome/dashboard.php"><span class="icon-user"></span> dashboard</a></li>
<li><a rel="nofollow" href="/web/userhome/preferiti.php"><span class="icon-fontawesome-webfont-13"></span> preferiti</a></li>
<li><a rel="nofollow" href="/web/userhome/playlist.php"><span class="icon-plus"></span> playlist</a></li>
<li><a rel="nofollow" href="/web/userhome/foto.php"><span class="icon-camera"></span> foto</a></li>
<li><a rel="nofollow" href="/web/userhome/cronologia.php"><span class="icon-fontawesome-webfont-1"></span> cronologia</a></li>
<li><a rel="nofollow" href="/web/userhome/link.php"><span class="icon-link"></span> link</a></li>
<li><a rel="nofollow" href="/web/logout.php"><span class="icon-logout"></span> esci</a></li>
</ul>
<ul class='notlogged'>
<li>
<a href="/web/registrati.php"><span class="icon-user"></span> registrati</a></li>
<li>
<a href='javascript:;' onclick='fblogin(false);' ><span class="icon-facebook-circled"></span> entra con facebook</a></li>
<li><a href="/web/recupera_password.php"><span class="icon-user"></span> hai perso i tuoi dati?</a></li>
</ul>
</div>
</div>

<script>
var cachefile = 'menu-mobile.php';
/*  Created: 2018-04-13 13:09:13  */
/*  Time: 0.00018 sec  */
</script>
</div> <!-- page -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="js/vendor/jquery-1.8.3.min.js"><\/script>')</script>

<!-- all js -->
<script src="https://rockitecn.nohup.it/web/js/LIB.js?v=z2018-04-13"></script>
<script src="https://rockitecn.nohup.it/web/js/main.js?v=zxxz2018-04-131630"></script>
<!-- script src="/web/js/fangate.js?v=s13cdss">	</script -->



<!-- /* missing /web/proxy.js */ -->
<!-- sharing -->

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script type="text/javascript">
	(function() {
	var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	po.src = 'https://apis.google.com/js/platform.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>
<!-- script src="js/play.js?v=1.3"></script -->
<!-- script src="js/jquery.royalslider.min.js"></script -->

<script>
var cachefile = '29117_articolo_1.php';
/*  Created: 2018-04-13 16:30:31  */
/*  Time: 0.00028 sec  */
</script>
</body>
</html>
